Error message in the console for some new plugin

Hi everybody,
This is my first post on this forum, I am sorry in advance if my question was already treat in others topics.
I have some problem with Fiji. I want to use “stackreg” for align a stack. So I download the plug in Stackreg and Turboreg as indicated on the website.
I put the extracted file in the “plug in” part of the Fiji file (only the file with the name of the plug in, not the “__MACOSX” file).
I can see my plug in, but when I want to use it, it don’t work and the following console is opening.

image
image

I tried to update all but nothing change… It is not the first time for this type of problem.
I tried to delete all the FIJI files that I had, and download again, but it doesn’t change anything.

Thank you for reading !

Hey @yaya,

you can get Stackreg and Turboreg by activating the BIG-EPFL update site. Could you please try if the error message also shows up there? Maybe remove the two jar files before trying…

Thankss!

Cheers,
Robert

Hey @haesleinhuepf,

I just tried without the jar files, it didn’t work. But, I tried after to suppress the java files… and it work ! I don’t know why but…

Thank you !!!

1 Like