Error in check_labels

I just installed DeepLabCut on Ubuntu 16.04, and it works fine until labeling the frames. However, ipython crashes whenever I try to call check_labels. Does anyone know what might be the issue here?

I also get these errors if I just try to skip the check_labels step. Error in create_training_dataset and train_network:

couple of things, I seems you don’t have CURL installed (the last errors are because it didn’t download the weights (see your output to [9]) so: sudo apt-get install curl

the wx error; the GUI worked fine for labeling? So, I assume wx installed correctly. Can you force matplotlib to install 3.0.3; i.e. inside your environment: pip install matplotlib==3.0.3

Thank you so much! Now both functions are working fine.

1 Like