Error Creating Training Dataset

I was having trouble creating a training dataset. (see the error below) I was able to fix it by switching my deeplabcut version from 2.2b6 to 2.2b5 I guess because I labeled the data on my virtual machine where I had not yet upgraded deeplabcut. I was just wondering if anyone had any advice on how to fix this for the future. If I want to add more data, do I always need to use version 2.2b5 and refrain from upgrading deeplabcut? I assume eventually I will need to upgrade, but I don’t want to mess up this project.

Hi,

This error means there is an extra dot (.) in path to a video file (maybe the extension is doubled?). You should check for extra dots in paths to video files.

Hello @jbkey18, this error has been fixed in 2.2b7, you can upgrade with no problem :slight_smile: