Drag and drop does not work with files

I updated my Fiji yesterday, following which I have lost the ability to drag and drop files into Fiji window to open them. I have come across a couple of old threads on this issue. I have tried deleting Fiji folder and reinstalling it, with no success. The java and JDK are up-to-date as well. I run windows 10. Please let me know if there is a solution to this issue.
Thanks
Pavan

update:
I was able to fix this issue. It appears the problem is with SCIFIO: Edit > Options > ImageJ2 and unchecking the “Use SCIFIO when opening files” option restored my capacity to drag and drop image files and have them open.

1 Like

Hello Pavan,

Can you reproduce the problem in plain ImageJ. I have the same problem on Win 10.
Dimiter

Hi,
I am not able to open files in FIJI by drag and drop. The open command works fine.
I am on Win10, and I’ve already reinstalled FIJI and updated JAVA.
Cheked already the SCIFIO uncheking option and didn’t work.
Any help appreciated
A

It seems the problem is solved. Here is what I think:

I was opening FIJI through a shortcut icon that I had generated in the same folder.

When I opened fiji using the ImageJ-win64.exe file directly, It worked fine (allowing drag and drop). I do not understand why, but I hope it helps.

A