Docker version for deeplabcut

Hey, my ubuntu is 18.04 and i can not install nvidia-docker1, since it is not supported in ubuntu 18.04.
Can i install nvidia-docker2 for using deeplabcut?

Yes, Docker-2 works as well

Great, Thank you for reply

1 Like