Crop Template

Hello,

I am currently using the crop function in a pipeline to select an area of cells and then measuring the area and fluorescence. Before I analyze the images I use the test mode to make sure all the cells have been identified correctly. The problem I’m having is that after I analyze the images and move on to the next file the test mode for the new file does not prompt me to select a new crop location but uses the previous crop template. Is there a way to clear the old crop template? If I close and reopen CP the test mode is fine and if I analyze the new images I can select a new crop area but I do like checking my images with the test mode first.

Thanks for the help,
Justin

Hi Justin,
In the Crop module, for the setting “Apply which cycle’s cropping pattern?”, do you have it set to “Every” rather than “First”?
-Mark

Hey Mark,

I have it set to “first”. Should I switch it to “every” for the test mode?

Yes, you should set it to “Every”. Then you should get prompted with each image.
-Mark