CP won't start

Hello,
I installed the Cell Profiler 2.1.1 on Windows Home Premium, tried to open it and this happened:

C:\Program Files\CellProfiler>cellprofiler
Traceback (most recent call last):
File “cellprofiler\utilities\jutil.pyc”, line 304, in start_thread
File “javabridge.pyx”, line 606, in javabridge.JB_VM.create (javabridge.c:4857
)
UnicodeEncodeError: ‘ascii’ codec can’t encode character u’\xed’ in position 961
3: ordinal not in range(128)
Load ilastik Core
stopping worker thread 0
stopping worker thread 1
stopping worker thread 2
stopping worker thread 3
stopping worker thread 4

…and CP crashed/closed.
So I ask for help.
Thanks
Tony

Hi Tony,
I’ll refer you to our FAQ on this issue: viewtopic.php?f=14&t=806#p6493. Let us know if it doesn’t solve the problem.
Regards,
-Mark

Hi again,
I was a little bit faster and found the page you refered to an hour or two before the reply. It probably solved my problem. It was an non-ascii character in my Windows user name…does it sound probable?
Anyway, thanks a lot!

Tony

Yes, I’m willing to be that was precisely the problem :smiley:
-Mark