Classifying particle, Bio Voxxel

Hi,
In our lab, we will try the analyze and classify the particles. We have three class, nonshape, fibers and plates. And we try the bio Voxxel pluggin in small part of our image. We get the values of circularity, roudnessnes, aspect ratio etc. Then using extend particle and typing the intervals which i got from all picture. But when i type the interval plugin does not work, it gives me only white page. If i tried default it works, but even only one limitation it is not working. Could you help me? If you do not know how can i fix the problem, can you suggest me any other plugins to analzing the particle in more detailed way?

@ASLI_SENGUL

I believe @biovoxxel is the best person to help you in this issue… :slight_smile:

1 Like

Hi @ASLI_SENGUL,

Can you probably make a screenshot of the extended particle analyzer dialog and how you specify the limitations to check that the setup is correct. If it works with all the default parameters then it is surely linked to the specification of on of the parameters you use to limit the analysis

1 Like

it is the image that i threshold

it is the default limitation from extended analysis , then i took the values from result table, then when i type the limitation such as,


results will be same and when we look the results table it did not eliminate the others, we see the particle greater circularity from the given limitation.

thank you so much for your return , i hope we can find the problems :confused:

I think your image or Fiji setup definition is the problem.

try to use the image in an inverted fashion (white objects on a black background) and activate “Black background” under →Process→Binary→Options…

Another problem might be, if your real original image has the same border as the one you posted here. If you look carefully, there is a 1-2 pixel wide border line around the image. That might make problems as well (you can crop the image inside that frame).

But in my case it worked, with and without border when I inverted the image.

input:

specification:

output:

1 Like

Oh thanks now it works very well, thank you so much

ASLI ĹžENGĂśL

Edit: removed personal information