CellProfiler2.0 on 64bit Linux cluster using SGE 6.2u5

Hi,

We’re using Cellprofiler2.0 on a RHEL5 64bit cluster running SGE 6.2u5.
The configuration of SGE is such that we set the virtual memory runtime limit.
By default, we set it to 2 GB. Java 1.6_x when initializing checks to see if there is
at least 4 GB available ( known issue ).

CellProfiler2.0 will run to completion in batch mode even though the jvm will not start.
So, do we need java in batch mode?

Is there an easy/recommended way to disable java in CellProfiler2.0 when using it in
batch mode thru SGE so that we avoid the java error messages?

Thanks,

Ed Lauzier
MRL Boston