CellProfiler r11710 released

cellprofiler

#1

This is a minor release incorporating changes to MeasureImageQuality and UntangleWorms. Unless you use these modules, updating is not critical.
-The CellProfiler Team


#2

I installed the new version 2 (r11710), and tried to open my pipelines. It keeps giving me a strange non-sense error:
"Pipeline file version is 1. CellProfiler can only read version 1 or less. Please upgrade to the latest version of CellProfiler…"
I tried all versions 2<, but no success in making CP to read/load the pipelines I had before the last upgrade!
Please help me out with this.
Thanks! Sina


#3

Could you upload your pipeline to this forum thread?
-Mark


#4

I have a similar problem. I installed the new version 2 (r11710) win64, and tried to open a v2 pipeline from a colleague.
The header of the Pipeline file is:
CellProfiler Pipeline: cellprofiler.org
Version:2
SVNRevision:11355

It keeps giving me the error:
"Pipeline file version is 2. CellProfiler can only read version 1 or less. Please upgrade to the latest version of CellProfiler…"
has this issue being resolved?

Best regards
IM


#5

Hi IM,

I wonder whether the pipeline you received came from a trunk build version of CellProfiler (in which case, it is subject to the caveats here: github.com/CellProfiler/CellPro … TrunkBuild). Could you upload your pipeline so we can confirm?

Cheers,
-Mark


#6

Hi,
I tried installing CellProfiler r11710 but the program would not open. I keep getting the black screen with Load ilastick core and error message saying CellProfiler.exe has stopped working. Please help!


#7

Can you post the exact message or a screenshot of the message?
-Mark


#8

#9