CellProfiler Analyst 2.2.1 Error

CellProfiler Analyst crashes upon opening.

On Mac I get the following error message after opening a .properties file:

On Windows I get the following error message after opening CellProfiler Analyst:

Has anyone had the same problem? Does anyone have any recommendations?

Hi @AlexanderJ,

Welcome to the forum.

There’s an example properties file at the bottom of this page .
Maybe you could download and try and open it just to exclude an installation issue.

If that opens okay, I think you’ll need to upload the pipeline you use to create the properties file and an example image to run it on.

Laura

Hi @lmurphy!

Thank you for your quick response.

I tried to open the example .properties file provided in your link but I unfortunately get the same error message as posted above.
I have already tried reinstalling the software but to no avail, neither with this version of CPA or previous versions.

Alexander

I’m not sure I can be much help but there’s some things to try in this thread you could attempt?

Someone else might come along to help too so I think it would be useful to know the versions of Java you are running on these computers.