Blank input images

Hi,

I came across a problem with CP. I direct the Default Input Folder to the folder with the input images I need for my pipeline and they all appear on the left bottom window as supposed to. But when I try to open an image by double-clicking on it in the bottom left window the image that pops up is blank. And the histogram of the image is all 1 (all white). When I open the images not on CP they open correctly and the image comes up fine.
I attach a print screen of what’s happening when I try to open an image with CP and the image itself.
Could you help me?

Thank you,
Liron




Hi Liron,

With the image that you posted, I don’t seem to have that problem (see screenshot). But I notice that the image you uploaded is not the same one that you have shown in your screenshot. Does the behavior you’re describing occur with all your images, or just some of them?

Regards,
-Mark


Dear Mark,

You’re right. It’s happening in all images in the folder.
It doesn’t occure with smaller images from other folders.
And for me too it works from another computer.
The point is i have to get it to work from this computer because it’s a very strong one and will run the pipeline faster.
Moreover, when i remotely connected to this computer (it’s actually functioning as a server) i was able to see the images with cellprofiler just fine! Surprising that from the computer itself this happens…
Any thoughts on what may cause it?

Thanks,
liron

Hi everyone,

I solved the problem, turns out CellProfiler was installed for a win32bit and it’s a win64bit computer.
Anyway, it works now,
Thanks for you help!

Liron

Hi Liron,

It’s odd that that that would be the cause. I tried installing the 32-bit version on my 64-bit computer, and didn’t get that behavior, so I’m at a bit of a loss. If you see this occur again, please let us know!
-Mark