AnalyzeSkeleton results table not showing SkeletonID

Hello,
I am running AnalyzeSkeleton plugin from a 2D skeletonized image developed from Simple Neurite Tracer. When I run the Analyze Skeleton Plugin, the results table does not tabulate for Skeleton ID, so the results headings appear to be shifted one column to the left. So the # Branches column shows “1, 2, 3, etc.” I am attempting to write a macro and the table offset is causing inconsistent results.

I appreciate any solution to this problem.
Thank you,
Keith

This seems to be the same issue described here. pinging @iarganda

@MichelN
@tferr
When playing with “set Measurement” from the “results” window the label returns; I admit not knowing this program so if some can verify.
(tick one or the other box after the analysis)
I used the image of: @schmiedc

Thank you

Hi @Mathew,

Were you able to solve the problem, and if so, can you clarify what you did a bit more?

I don’t see any options in the “set measurement” menu from the results window that would show the skeletonID or off-set the columns.

Thanks,
MichelN

Click on “Results” in the “Results” window

Step 1

This text will be hidden

Click on “set measurements” then “click” on “Display Label”/ or
another box

Step 2

This text will be hidden

I get this but it is to be checked (I do not know this program!).

Step3

Forum_3 This text will be hidden

Let me know if that was it.