Analyst ERROR message on properties file open

Hi,

I’m using a Mac Pro running Sierra (however I had this problem also with earlier MacOS versions…) and I cannot open any properties files with Analyst. I have tried all possible versions of Analyst available for download on your website but I always have the same problem: the software starts, but as I click on the properties file I want to open (no matter which file) I get (pretty vague) the error message attached.

the console says this:
/Library/Java/JavaVirtualMachines/jdk1.8.0_73.jdk/Contents/Home
com.apple.message.domain: com.apple.java.usage.CommandLine_JavaHome
com.apple.message.domain.version: 11M4833
com.apple.message.signature: task:CommandLine version:(null) arch:x86_64
com.apple.message.value: 2
SenderMachUUID: BBFA0F6C-DA52-32C5-A2F3-0F59505D2E0B

Following suggestions on your forum I have upgraded to the latest Java version with no effect.
I also have Parallels installed on my Mac and I have to say that Analyst runs smoothly under Windows 7 using Parallels, which is per se solving my problem but I’d like to be able to go through my data without necessarily running Windows all the time…

Thanks

matteo

My guess is still some sort of Java issue – as a double-check, can you paste the output of this command from Terminal?

java -version

here you go!

java version "1.8.0_73"
Java™ SE Runtime Environment (build 1.8.0_73-b02)
Java HotSpot™ 64-Bit Server VM (build 25.73-b02, mixed mode)

I don’t know where this problem is coming from. Have you tried the developer’s version?