Adaptive Threshold Error (Exception)

Hello,

I am trying to use adaptive thresholding on a 16-bit image stack that I converted to 8-bit using Image > Type > 8-bit. When I run the plugin (adaptiveThr_.class) I get the first menu screen allowing me to choose some settings, I then pless OK and get the message asking me to process all 22 images in the stack (to which I’ve tried yes and no). Either way, I get the following exception message:

(Fiji Is Just) ImageJ 2.0.0-rc-69/1.52n; Java 1.8.0_172 [64-bit]; Windows 10 10.0; 188MB of 24437MB (<1%)

java.lang.NoSuchMethodError: putMemberOffset
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1941)
at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1824)
at java.lang.Runtime.load0(Runtime.java:809)
at java.lang.System.load(System.java:1086)
at org.bytedeco.javacpp.Loader.loadLibrary(Loader.java:1282)
at org.bytedeco.javacpp.Loader.load(Loader.java:1043)
at org.bytedeco.javacpp.Loader.load(Loader.java:935)
at org.bytedeco.javacpp.opencv_core.(opencv_core.java:10)
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Class.java:348)
at org.bytedeco.javacpp.Loader.load(Loader.java:994)
at org.bytedeco.javacpp.Loader.load(Loader.java:951)
at adaptiveThr_.run(adaptiveThr_.java:160)
at adaptiveThr_.showDialog(adaptiveThr_.java:111)
at ij.plugin.filter.PlugInFilterRunner.(PlugInFilterRunner.java:63)
at ij.IJ.runUserPlugIn(IJ.java:231)
at ij.IJ.runPlugIn(IJ.java:193)
at ij.Executer.runCommand(Executer.java:137)
at ij.Executer.run(Executer.java:66)
at java.lang.Thread.run(Thread.java:748)

Can someone please help me? Thank you!