Acquisition cleanup failed

Hi all,

We had encountered an error message with a Hamamatsu camera (C11440-22C) when we were pushing for higher fps. And we would like to understand what does the error message means.

The error message is “Acquisition cleanup failed”, it triggers when we set the camera to internal trigger and exposure to 1 ms, although we can get 100fps full-chip which is what we want to achieve, we wonder what the cause of this error is. Also, if we set the exposure to 10ms, this error message is gone.

Below are some screenshots are the config file listing.

Thanks

image_2020_10_12T13_23_32_060Z image_2020_10_12T13_20_08_695Z

Generated by Configurator on Mon Oct 12 09:20:01 EDT 2020

Reset

Property,Core,Initialize,0

Devices

Device,HamamatsuHam_DCAM,HamamatsuHam,HamamatsuHam_DCAM

Pre-init settings for devices

Pre-init settings for COM ports

Hub (parent) references

Initialize

Property,Core,Initialize,1

Delays

Focus directions

Roles

Property,Core,Camera,HamamatsuHam_DCAM
Property,Core,AutoShutter,1

Camera-synchronized devices

Labels

Configuration presets

Group: Channel

Group: System

Preset: Startup

PixelSize settings

Hi kelvin, does the acquisition otherwise complete, ie do you get all frames? I can try to reproduce with my setup later today.

Hi Pavak,

Yes, we get all the frames. And I am curious about why the error message pops up.

Kind Regards

Hi Kelvin,

Try generating an error report (Help > Report a Problem). You can look at it yourself to see if anything stands out. If you send it, I will have a look at it. It most likely is an error coming from the camera, but hopefully will be able to see more after seeing the logs.

Best,

Nico