3D Viewer not working

imagej

#1

Every time I tried to use 3D viewer, there was always a blank window without any images. I tried both fiji java 8 and fiji java 6 and the results are always like this. Also, I tried 3 different computers (one is Win8.1 and the other two are Win10).
Below was the code I got when I ran 3D viewer with Fiji java6.

version = 1.5
javax.media.j3d.IllegalRenderingStateException: GL_VERSION
	at javax.media.j3d.NativePipeline.createNewContext(Native Method)
	at javax.media.j3d.NativePipeline.createNewContext(NativePipeline.java:2775)
	at javax.media.j3d.Canvas3D.createNewContext(Canvas3D.java:4914)
	at javax.media.j3d.Canvas3D.createNewContext(Canvas3D.java:2440)
	at javax.media.j3d.Renderer.doWork(Renderer.java:917)
	at javax.media.j3d.J3dThread.run(J3dThread.java:275)
Exception occurred in RenderingErrorListener:
java.lang.RuntimeException
	at ij3d.ImageWindow3D$ErrorListener.errorOccurred(ImageWindow3D.java:330)
	at javax.media.j3d.VirtualUniverse.notifyRenderingErrorListeners(VirtualUniverse.java:1329)
	at javax.media.j3d.NotificationThread.processNotifications(NotificationThread.java:90)
	at javax.media.j3d.NotificationThread.run(NotificationThread.java:107)
nFrames = 1

#2

Dear @Zicor_Chen,

could you follow the instructions at

and keep us updated about the outcome?

Best,
Stefan