3D viewer java.lang.NegativeAarraySizeException: null

So, yes I have tried contacting anyone for weeks still no response, my system was working with zero issues, then suddenly the below happens. the files I am using are fine as they work on without issue on other systems, I’ve tried removing all traces of java and imageJ/Fiji from my registry, to no avail.

the corrupted system has however the most RAM, which… still isn’t enough but 10gb more than my others.
what the hell can I do.

  1. I’m a molecular Biologist, not a coder
  2. I know nothing of Java/script/python or Linux other than they exist.
    please help, I’m wasting too much time.

An unexpected exception occurred.
Please mail me the following lines if you
need help.
bene.schmid@gmail.com

java.lang.NegativeArraySizeException:null
at ij.process.ByteProcessor.(ByteProcessor.java:53)
at ij3d.ImageCanvas3D.(ImageCanvas3D.java:81)
at ij3d.DefaultUniverse.(DefaultUniverse.java:219)
at ij3d.DefaultUniverse.(DefaultUniverse.java:209)
at ij3d.DefaultAnimatableUniverse.(DefaultAnimatableUniverse.java:88)
at ij3d.Image3DUniverse.(Image3DUniverse.java:178)
at ij3d.Image3DUniverse.(Image3DUniverse.java:168)
at ij3d.ImageJ3DViewer.run(ImageJ3DViewer.java:60)
at ij3d.ImageJ_3D_Viewer.run(ImageJ_3D_Viewer.java:37)
at ij.IJ.runUserPlugIn(IJ.java:229)
at ij.IJ.runPlugIn(IJ.java:193)
at ij.Executer.runCommand(Executer.java:137)
at ij.Executer.run(Executer.java:66)
at java.lang.Thread.run(Thread.java:748)

MSI Gr72 with Win10 & SP-1809

Ok, so Regedit (admin)
Delete

all fiji-winxx
all imagej
javasoft ~ imagej, imglib2
java ~ keep current only 8u202 or newer
.DCM

C: User Appdata… find all mention of the above & delete, including folders associated to plugins

run through each section several times, hits get missed.

delete all and any fiji/imagej Zip folders.
Empty recycle bin
restart system
Rinse & repeat

Download & Install latest Ver.

Ive pulled my registry apart 4 times to get this work over 4 weeks (while I ran a 2nd system), you must be 100% sure its all gone.