3D Viewer Animation recording problem

Hi,

I encounter a problem when recording 360 deg rotation using 3D viewer on my laptop.
the animation looks fine, but the output stack looks corrupted.
I work with latest version of Fiji, with Java8

My laptop has NVIDIA Quadro M1000M graphic card. 3D Viewer recording used to work fine on this same laptop.
It works fine now on a workstation with Nvidia Quadro 4000.
attached is the stack saved as a gif file.

I’d appreciate any hint

Ofra

Hi @Ofra_Golani, I am having the same exact problem as you when using windows (never encountered it in Mac). Did you find the solution? Thanks,

SciView supports 360 degree rotation videos, if you can’t get 3D viewer working.

Hey guys,

I know this is an old thread, but I discovered it today when we ran into the same problem so I wanted to share the solution we found.

The problem are the Windows display settings - if “Scale and Layout” is set higher then 100% you get the problem @Ofra_Golani described. Change it to 100% and the recording works fine.

4 Likes

Hi @Nele09 sorry I just saw this now. Where can I change this? Thanks,

Hi Hernando,

in Windows 10 right click somewhere on your Desktop, go to “Display Settings” and then there is an option “Scale and Layout”. The first option is ‘Change the size of text, apps, and other items’. This needs to be at 100%.

I don’t have a computer with a different Windows version at hand right now, but I’m sure you can find something similar there.

Did this help?

It does! thanks!. Wasn’t sure if it was a Fiji option :grin: