3.0.0rc5 Won't Start up on PC

I downloaded and installed 3.0.0rc5 beta on my PC. When I run the software I get a message
"Fatal Error! - Failed to execute script CellProfiler. When I click OK nothing happens.

same thing happens for the nightly build

Hi, @flashpo1nt. Would you mind downloading:


and pasting the output that is displayed after you launch?

And do you have the Java Development Kit installed?

I missed the bit about installing Java. Thanks, its now loading up without issue. Is there a way CP could detect if that is the problem and throw a better error message and prompt to download the necessary java products?

I’ve got it running now and the first little quirk I noticed is with the icon in the tray


Notice it has some lines running through the top.

Is there a beta specific or bug specific I can report things like this at as I run v3 through its paces on my side?

You can see if an issue has already been reported (and if not, report it) in the Issues section of our GitHub repository.

FWIW the icon looks ok on my machine, so it may be specific to your computer.


1 Like

Totally. However, we’re working on statically linking Java so you won’t need to install Java. Unfortunately, this didn’t work for you. We’re still tinkering. :smile:

1 Like